& KR
IUTSRD "%

& & Interational Journal %
i

j' ISSN No: 2456 - 6470 | Volume -2 | Issue—6 | Sep —Oct 2018 [

International Journal of Trend in Scientific Research and Development (IJTSRD)
International Open Access Journal | www.ijtsrd.com

Non Linear Analysis of Diesel Engine Connecting Rod

Vytla Jayaprakash?, Dr. Alok Kumar Rohit?, Ch. Srinivas®
IM.Tech, ?Professor, °B.Tech
Mechanical Department, Jain University, Karnataka, India

ABSTRACT

the connecting rod is the mediator member between
the piston and the Connecting Rod. Its primary
function is to transmit the push and pull from the
piston pin to the crank pin and thus convert the
reciprocating motion of the piston into rotary motion
of the crank. For piston pin there will be tiny end is
fix, it will used mostly to press fit into the connecting
rod but it can swivel in the piston, a "floating wrist
pin"  design. Presently connecting rod is
manufacturing by using the material Carbon steel. In
this project, connecting rod is designed using
Aluminum alloys 7475 and 6061. The aim of this
project is to design the connecting rod for 150cc
engine motorbike by using Design formulas for the
above materials. By using catia software we can draw
the 3Dmodel of the connecting rod as per the
parameters. All the required data is collected from
design data books, internet and journals.
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INTRODUCTION

As we know the reciprocating piston engine, the
connecting rod affixes the piston to the crankshaft. In
the modern automobiles industries the connecting
rods is made up of steel for manufacturing engines,
but it can be made of aluminum (for light in weight
and the aptness to soak up the vast knock at the
expense of durability) or with titanium also we can
construct (for a amalgamation of power and lightness
at the costly of affordability) for high production
engines. They are not stiffly fixed at either end, so
that the angle between the connecting rod and the
piston can transmogrify as the rod goes up and down
and twirl around the crankshaft. Condors’, particular
in racing engines, may be known as “billet" rods. The
tiny end affix to the piston pin, gudgeon pin (the usual
British term) or wrist pin, which is presently most
frequently press fit into the connecting rod but can

pivot in the piston, a "floating wrist pin" design. The
vast end affix to the bearing journal on the crank
throw, moving on replaceable bearing shells available
via the connecting rod bolts which grasp the bearing
"cap" onto the vast end; typically there is a pinhole
bored through the bearing and the vast end of the
connecting rod so that pressurized lubricating motor
squirts out onto the thrust of the cylinder wall to
lubricate the travel of the pistons and piston rings.

METHODS GENERALLY USED FOR
MANUFACTURING THE CONNECTING ROD
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Fig .1, Manufacturing process

INTRODUCTION TO CAD
As we know to design of an object in computer is
difficult in computer in past days but now a day’s it’s
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so simple firstly we know Computer-aided design
(CAD) it is software now a day’s it’s made so easy to
draw 2D and 3D diagrams in computers. It’s also
called as computer-aided design and drafting
(CADD).By the using of Computer Aided Drafting
which explains the drafting process in computer. For
many of design engineering CADD software is a
flagship tool by using this software they shows the
elegant designs of the objects as per the requirements.
The output of CADD is in the form of print or
machining operations.

The required output information is also important for
CAD such as materials, processes, dimensions, and
tolerances, according to specific applications. The
design curves and figures in two-dimensional (2D)
space and solids surface in three-dimensional (3D)
objects are shown in CAD software.. The design of
geometric objects for object shapes, in particular, is

often called computer-aided geometric design
(CAGD).

ANSYS — AN OVERVIEW

For design and investigation of engineering

difficulties or problems we can solve by using the
software is called ANSYS software. The ANSYS is
finite element analysis software for advanced by
ANSYS INC. It is user friendly graphical user
interface package. Many no of CAD Programmers
have straight interfaces with the ANSYS program
through software written by ANSYS.INC or by the
CAD vendors. Interpreter for the programs like
AutoCAD and Pro/Engineer are accessible from
ANSYS.INC.

There are following tasks which enable the ANSYS
finite element analysis software for engineers to
execute the performance on the models.

1. Construct the computer models or send CAD
models of structures, products, components or
system.

2. Petition the operating loads or other design
production state.

3. Examine the physical properties, such as stress
levels, temperature disseminate, etc.

4. Optimize a design early in growth action to
diminish manufacture prices.

5. Do prototype testing in ambient where it
otherwise would be undesirable or impossible.

6. The essential goal of finite element analysis is to
investigate how the responds from the elements or
models under the certain loading condition

PROCESS FOR ANSYS ANALYSIS

By utilizing the Static analysis we can find out the
displacements, stresses, strains and forces in
structures or components during the loads conditions
that do not leading remarkable inertia and damping
effects. Firstly Steady loading conditions are to be
assumed. These types of loading that can be applied in
a static analysis include the forces and pressures,
steady state inertial forces such as gravity velocity
imposed (non zero) displacements, temperature (for
thermal strain). A static analysis can be either linear
or non linear. For your work we are choosing the
linear statistic analysis. For Procedure of static
analysis it consists 3 main steps they are:

» Construction of the model

» Getting the solution.

» Reviewing the repercussion.

?':tﬁ:tﬂ 1

Fig.4, BIG CAP END
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Fig.5, FINAL ASSEMBLY COMPONENT

ANALYSIS OF CONNECTING ROD STATIC
ANALYSIS
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Static Structural

Select engineering data> window will be open in that
enter required material properties>

MATERIAL — ALUMINIUM ALLOY 7475
Material properties

Density: 2.81g/cc

Young’s modulus70.3gpa

Poisson’s ratio: 0.33
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Fig.6, Deformation
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Fig.8, Stress

MATERIAL — ALUMINIUM ALLOY 6061
Material properties
Density: 2.70g/cc
Young’s modulus68.9gpa
Poisson’s ratio: 0.33
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Fig.10, Strain
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Right click on Modal>Insert>Displacement>Select
faces>apply.
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Fig.11, Stress

B. MODAL ANALYSIS CARBON STEEL
ANSYS> Work bench 14.5>Double click on Modal.
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Right click on Engineering data>edit>apply material
properties>return project>Update project.

Material properties

Density: 7.89g/cc

Young’s modulus: 213 GPa

Poisson’s ratio: 0.30

Right click on Geometry>Imported
Geometry>browse>click on IGS file>Open.
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Fig.12, Imported Geometry

Right click on Model>Edit>Right click on
mesh>sizing>fine>Right click on mesh>generate
mesh.
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Fig.13, Fixed support
Right click on
Solution>Insert>Deformation>Total>Model.
Right click on
Solution>Insert>Deformation>Total>Mode?2.....etc
Right click on Solution >Solve.
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Fig.14, Mode 1
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Fig.15, Mode 2

Fig.16, Mode 3
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Fig.17, Mode 1

Fig.18, Mode 2
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Fig.19, Mode 3

C. HARMONIC ANALYSIS
MATERIAL - CARBON STEEL
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Fig.20, Harmonic Analysis
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Fig.22, mesh
Enter the higher frequencies value (taken from modal
analysis)

Details of "Analysis Settings” R
=/ Options [
Range Minimum (0. Hz
Range Maximum ; 2252.5 Hz
'Solution Intervals '10
'Solution Method TMode Superposition

| Cluster Results \ No
Modal Frequency Range ’ Program Controlied
| Store Results At All Frequencies ;Yes

# Output Controls ‘

[+ Damping Controls

i+ Analysis Data Management

Select displacement — select required area — click
on apply —
Displacement

Select Pressure — select required area and enter the

pressure value — click on apply —
Pressure
Solution —right click-solve-select solution —right click
—total deformation
Select solution —right click —stress
Select solution —right click —strain
Select solution —right click —Phase response
Select solution —right click —Frequency response
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Fig.23, Total Deformation at the frequency Fig.27, Frequency response

MATERIAL - ALUMINUM7475

Fig.24, Strain at the frequency
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Fig.25, Stress at the frequency

Fig.26, Phase response
Fig.30, stress
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Fig.35, total deformation
5sec:
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Fig.32, frequency response
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Fig.37, total deformation
MATERIAL - ALUMINUM7475
1 sec:
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Fig.38, total deformation
5sec

Fig.34, pressure
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Fig.39, total deformation
10sec:

Fig.40, total deformation
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RESULT TABLES
Table.1 STATIC ANALYSIS
Deformati Strain Stress \
on (mm) (MPa) Table .2 MODAL ANALYSIS
C;LZ?” 0.0012566 | 0.00016501 | 45 Structura £ Numinu A'“m'”“
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ﬁ:“m%@ 0.0038472 | 0.00050038 | 34.889 i WU
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HARMONIC ANALYSIS

TRANSIENT ANALYSIS

Table.3 Table.4 forlsec:
Deformati . Stress | Deformati . Stress
on (mm) SUEI (MPa) ‘ on (mm) Strain (MPa)
Carbon steel | 0.0089825 | 4.6124e-5 | 9.7985
aluminum Carbon steel | 0.0012569 | 0.00016501 | 34.857
alloy 7475 0.012063 | 6.1925e-5 | 4.3415
- aluminum
aluminum 0.011382 | 5.8427e-5 | 4.0147 alloy 7475 0.0038504 | 0.0005039 34.89
alloy 6061 lumi
alfm'gé‘énl 0.0039287 | 0.00051056 | 34.89
Graph.6 DEFORMATION (mm) alloy
0.014
€ 0.012 — Table.5 for 5sec:
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£ 0.006 —#—DEFORMATI
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8 0.002 o
0 . . . a"”m'%“; 0.0042033 | 0.00054618 | 38.083
Carbon Aluminum Aluminum alloy
steel alloy 7475 alloy 6061 aluminum 0.0042888 | 000055728 | 38.083
alloy 6061 ' ' '
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Table .6 for 10sec:

Carbon steel | 0.0014869 | 0.00019579 | 41.233

aluminum 1 545568 | 0.00059194 | 41.274
alloy 7475
aluminum 1 5546495 | 0.00060397 | 41.274
alloy 6061
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CONCLUSION

In this project we can modeled and designed 3D
model of diesel engine connecting rod is by using
software catia. Static, Modal, Harmonic and Transient
analysis is performed on the connecting rod in ansys
for different materials Structural Steel, Aluminum
alloy 7475 and 6061.

As we notice the plebiscite of structural analysis, for
Aluminum alloy 7475 material the deformation and
stress values are diminished. By noticing the
plebiscite of modal analysis, the deformation values
are less for Aluminum alloy. So vibrations will be less
when Aluminum 7475 is used. By observing the
plebiscite of Harmonic and Transient analysis, the
stress values are diminishing for the Aluminum alloy
7475.

So it can be concluded that using Aluminum alloy
7475 is better due to less stress values and high
strength to weight ratio.
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